Plugin für lern.link-conference

Es wird kein Plugin benötigt.
Es gibt keine App.
Nutzer müssen nichts an Ihrem Rechner verändern oder herunterladen, um an eine lern.link-Conference teilzunehmen.
Alles passiert im Browser.

Für Windows haben wir gute Erfahrungen mit Edge, Chrome, Chromium und Firefox

Für Apple Mac OS funktionieren Safari, Chrome, Chromium und Firefox

Für iOS benutzen Sie am besten Safari. Leider ändert Apple aber sehr häufig die Voraussetzungen und es gab in der Vergangenheit immer wieder Betriebssystemupdates, die temporär für Störungen verantwortlich waren.


Tags:
lern.link-LMS, plugins


1 Stern 2 Stern 3 Stern 4 Stern 5 Stern
Zurück